我的世界星辉魔法(Astral Sorcery)MOD 1.16.5/1.15.2

 2022-06-02  3,963 次浏览 1

我的世界星辉魔法(Astral Sorcery)MOD简介:

星辉魔法(Astral Sorcery)模组最新版本1.16.5/1.15.2,是一个专注于利用星能和星座的力量的魔法模组。加入本模组后进入游戏会得到一本星芒宝典(日存档也能得到),星芒宝典将指引你如何发展并进行研究,探索世界和你上方的天空并通过星光,建造多方块祭坛加强自己或改造周围的世界。

支持的Minecraft版本:

  • 1.16.5
  • 1.16.4
  • 1.15.2
  • 1.12.2
  • 1.12.1
  • 1.12
  • 1.11.2
  • 1.10.2

模组截图:

星辉魔法

星辉魔法

星辉魔法

我的世界星辉魔法(Astral Sorcery)MOD主要特性:

  • 增加100多种物品和方块以及3种全新生物,极大的提高了游戏的可玩性
  • 加入夜视和灼热两种全新附魔
  • 加入凤凰之火、画饼充饥、撕裂三种全新BUFF
  • 增加了星辉祭坛、天辉祭坛、五彩祭坛等10余种新结构
  • 增加了古代神殿、流体本源精华、小型遗迹三种全新自然生成建筑
  • 加入的16个星座,让玩家更好的体验游戏的乐趣

注意事项:

  • 星辉魔法拥有自己内置的天空渲染器,使得晚上的星星能够闪烁,玩家发现的星座也会出现在天上。因此如果使用了光影,天空渲染会与之冲突,导致出现图形问题。
  • 解决方法:
  • 1、Minecraft1.12.2以上:打开“.minecraft\configlastralsorcery.cfg”文件,找到“weakSkyRenders”选项,在尖括号内填上维度ID(主世界是0,下界是-1,末地是1),可以禁止本模组在该维度下的天空渲染。
  • 2、Minecraft1.15.2以上:打开“.minecraft\configlastr-alsorcery-clienttoml”文件,找到“skyRenderin
    gEnabled”选项,将方括号内的内容清除。

我的世界星辉魔法(Astral Sorcery)MOD之前必须安装:

我的世界星辉魔法(Astral Sorcery)MOD安装方法:

  • Minecraft1.12.2开始,星辉魔法需要饰品栏作为前置;
  • Minecraft1.15.2开始,需要ObserverLib和 Curios API 为前置。
  • 确认已经安装上方需要安装的API,比如Forge或者Fabric
  • 将下载的MOD放入游戏目录的“mods”文件夹
  • 启动游戏即可
  • PS:未作特殊提示,本站下载的MOD无需解压!安装MOD后如果游戏崩溃,或者MOD加载失败,请尝试更新Forge为最新版本!

我的世界星辉魔法(Astral Sorcery)MOD下载地址:

For Minecraft 1.16+
文件名API下载地址
Astral-Sorcery-1.16.5.jarForge点此打开下载页面
Astral-Sorcery-1.16.4.jarForge点此打开下载页面

For Minecraft 1.15+
文件名API下载地址
Astral-Sorcery-1.15.2.jarForge点此打开下载页面

For Minecraft 1.12+
文件名API下载地址
Astral-Sorcery-1.12.2.jarForge点此打开下载页面
Astral-Sorcery-1.12.1.jarForge点此打开下载页面
Astral-Sorcery-1.12.jarForge点此打开下载页面

For Minecraft 1.11+
文件名API下载地址
Astral-Sorcery-1.11.2.jarForge点此打开下载页面

For Minecraft 1.10+
文件名API下载地址
Astral-Sorcery-1.10.2.jarForge点此打开下载页面

1 条留言  访客:0 条  博主:0 条   引用: 1 条

来自外部的引用: 1 条

  • 我的世界ObserverLib MOD 1.16.5/1.15.2 | 我的世界下载站

给我留言