Balm MOD 1.18.2/1.17.1

 2022-04-26  300 次浏览 评论

Balm MOD简介:

Balm模组最新版本1.18.2/1.17.1,是作者BlayTheNinth编写的跨平台前置Lib。该Lib用于作者便于跨Fabric与Forge平台编写1.17+版本的mod,并且由于其不稳定的向后兼容性,作者不建议其他模组作者在此基础上构建模组。

支持的MC版本:

  • 1.18.2
  • 1.18.1
  • 1.18
  • 1.17.1
  • 1.17

Balm MOD之前必须安装:

请根据下载列表中API的不同,选择对应的LoaderAPI

前置:

Balm MOD安装方法:

  • 确认已经安装上方需要安装的API
  • 将下载的MOD放入游戏目录的“mods”文件夹
  • 启动游戏即可
  • PS:未作特殊提示,本站下载的MOD无需解压!安装MOD后如果游戏崩溃,或者MOD加载失败,请尝试更新Forge为最新版本!
  • 欢迎大家在评论区分享模组使用心得。

Balm MOD下载地址:

For Minecraft 1.18+
文件名API下载地址
Balm-1.18.2.jarForge点此打开下载页面
Balm-1.18.2.jarFabric点此打开下载页面
Balm-1.18.1.jarForge点此打开下载页面
Balm-1.18.1.jarFabric点此打开下载页面
Balm-1.18.1.jarForge点此打开下载页面
Balm-1.18.jarForge点此打开下载页面
Balm-1.18.jarFabric点此打开下载页面
Balm-1.18.jarForge点此打开下载页面

For Minecraft 1.17+
文件名API下载地址
Balm-1.17.1.jarForge点此打开下载页面
Balm-1.17.1.jarFabric点此打开下载页面
Balm-1.17.1.jarForge点此打开下载页面
Balm-1.17.jarFabric点此打开下载页面

给我留言